Active Accessibility install point

Class library usage, coding and language questions.
Mike
Posts: 7
Joined: Wed Aug 15, 2007 8:47 pm
Location: Seattle

Active Accessibility install point

Post by Mike » Tue Oct 09, 2007 7:44 pm

I noticed in another forum you recommended Active Accessibility v5 or better to run Ranorex. I checked our versions of oleacc.dll and we all have v 4.2.5406.0. Is this the correct version? If not, where can I download the correct one?

Thanks,
Mike

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Post by Support Team » Wed Oct 10, 2007 10:00 am

I checked our versions of oleacc.dll and we all have v 4.2.5406.0.
Is this the correct version?
Yes, this is the correct version.
File Version: 4.2.5406.0 and Product Version: 5.1.2600.0 are OK.

Jenö
Ranorex Support Team