App not responding

Bug reports.
stefanlam88
Posts: 1
Joined: Tue Jun 30, 2015 10:15 am

App not responding

Post by stefanlam88 » Tue Jun 30, 2015 10:21 am

Hi admin,
I have used your trial version of ranorex. so far so good. but until I experience app crash when I take photo.

I m using android. I tested in my android studio and deploy to device. Working fine with take photo. but when I deploy apk into ranorex into device. it keep experience some errors.

Take picture failed -> android error code
I m doing customized android camera surfaceview. I keep cannot test this portion. I have tried deploy app from my IDE android studio. It is working perfectly. I have tried something like generate the apk and use in my own. nocrash also until I put inside ranorex and test, it crash. Might explain?

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: App not responding

Post by Support Team » Wed Jul 01, 2015 12:58 pm

Hi stefanlam88,

May I ask you to share some additional details about your system and your application under test?
Please let us know which version of Ranorex you are currently using and if it is possible to get your application. This allows us to reproduce and analyze the issue directly on our machines.

If you don't want to post the application here in the public forum you can send it to [email protected].

Thank you in advance.

Regards,
Markus (S)
.
Image