Can not start recording a Android using Emulator

Mobile Testing, Android App Testing.
thilina
Posts: 28
Joined: Wed Sep 03, 2014 12:32 pm

Can not start recording a Android using Emulator

Post by thilina » Tue Nov 18, 2014 6:40 am

I get this below error message always when I'm going to start Mobile recording
This happens even I increase the timeout upto 1 min
Android_error_msg.png
Android_error_msg.png (7.53 KiB) Viewed 869 times
Can you please help on this matter ?

A solution or a work around ?

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Can not start recording a Android using Emulator

Post by Support Team » Thu Nov 20, 2014 10:41 am

Hello thilina,

May I ask you to answer following questions?
  • • Which version of Ranorex do you currently use?
    • Which emulator do you use?
    • Is the automation of the application working on a real device?
    • Did the instrumentation process work properly?
Thank you in advance.

Regards,
Robert
.
Image

thilina
Posts: 28
Joined: Wed Sep 03, 2014 12:32 pm

Re: Can not start recording a Android using Emulator

Post by thilina » Thu Nov 20, 2014 12:54 pm

1 version of Ranorex 5.1.3.19973/.NET Runtime Version 4.0.30319.18449/OS windows 8
2 ADV details - Please see the image
AVD.png
AVD.png (17.17 KiB) Viewed 835 times
3 Yes
4 Yes

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Can not start recording a Android using Emulator

Post by Support Team » Fri Nov 21, 2014 1:13 pm

Hello thilina,

Thank you for the clarification.

I wasn't able to reproduce the issue with our latest version Ranorex 5.2. Please update to Ranorex 5.2, afterwards instrument, deploy and start the application on your emulator.

Hope this information helps.

Regards,
Robert
.
Image