Cannot run ranorex after update to 8.3.2

Bug reports.
yaro2o
Posts: 68
Joined: Mon Jan 29, 2018 11:19 am

Cannot run ranorex after update to 8.3.2

Post by yaro2o » Thu Dec 20, 2018 8:26 am

Hi i update my ranorex 8.3.1 to new 8.3.2 version and after update and restart computer, ranorex does not start. Win 10 64bit

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 4150
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Cannot run ranorex after update to 8.3.2

Post by odklizec » Thu Dec 20, 2018 9:52 am

Hi,

This happened to me as well after I installed 8.3.2 over 8.3.1 (without uninstalling existing version). Complete uninstallation and new installation of 8.3.2 fixed this problem.
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration

mcockburn
Posts: 10
Joined: Tue Nov 08, 2011 3:52 pm
Location: Newcastle Upon Tyne, UK

Re: Cannot run ranorex after update to 8.3.2

Post by mcockburn » Wed Jan 02, 2019 2:55 pm

Hi, I have had the same issue today on one of my test machines. I've tried a couple more machines and got the same problem. Same as the other guys, installing 8.3.2 over 8.3.1. Windows 7, 32 and 64 bit.

Tomsk666
Certified Professional
Certified Professional
Posts: 34
Joined: Thu Mar 28, 2013 12:59 pm
Location: UK
Contact:

Re: Cannot run ranorex after update to 8.3.2

Post by Tomsk666 » Mon Jan 07, 2019 11:36 am

Same here,
Windows 10 pro, 64bit, did an install of 8.3.2 over the top of 8.3.1 and then Ranorex would not start
I'll try uninstall & reinstall and see if it works...

User avatar
Support Team
Site Admin
Site Admin
Posts: 11737
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Cannot run ranorex after update to 8.3.2

Post by Support Team » Tue Jan 08, 2019 8:36 am

Hi guys,

We are already aware of that update issue. It will be fixed within one of our upcoming releases, most likely with Ranorex 8.3.3.

In order to overcome the issue, please perform a clean re-install of Ranorex.

• Uninstall Ranorex
• Reboot your machine
• Install Ranorex again

Thank you for your understanding.

Sincerely,
Robert
.
Image