Cant generate report after test execution in windows server

Ranorex Spy, Recorder, and Studio.
yassine
Posts: 11
Joined: Mon Jan 09, 2017 12:49 pm

Cant generate report after test execution in windows server

Post by yassine » Tue Jan 17, 2017 10:56 am

Hi every one!

I am trying to execute an already developed test project in our server machine with windows server 2008 as OS, I ve already insetalled ranorex and every thing is all right, but at the end of execution of test I can't see generated report with logs. Can any one help me to solve this problem. I am using the trial version of ranorex

Thanks in advance for your help.
Attachments
Prob1.PNG
Generated report
Prob1.PNG (26.6 KiB) Viewed 602 times
Prob2.PNG
my test suite
Prob2.PNG (13.88 KiB) Viewed 602 times

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3930
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Cant generate report after test execution in windows server

Post by odklizec » Tue Jan 17, 2017 11:01 am

Hi,

To be able to view report details, there needs to be enabled scripting in IE Security Settings (typically disabled on Windows Server). You can find the settings here:
Security >> Internet, Custom Level >> all scripting settings must be enabled
Hope this helps? ;)
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration