Change in behaviour when naming modules in 5.3?

Ask general questions here.
Fergal
Certified Professional
Certified Professional
Posts: 298
Joined: Tue Feb 18, 2014 2:14 pm
Location: Co Louth, Ireland
Contact:

Change in behaviour when naming modules in 5.3?

Post by Fergal » Wed Jun 10, 2015 9:27 am

In Ranorex 5.2 (on Windows 7), when adding a recording module I would type the following in the file name:
My Recording Module
Ranorex would then automatically add underscores and the module name would be saved as:
My_Recording_Module.rxrec
In 5.3, when typing the file name, the cursor skips back to the start of the name, when I press the space-bar. So when I type "My " (with the space at the end), the cursor skips back to before the "M".

Is there a way to change this behaviour so that the cursor no longer skips back and Ranorex once again adds the underscores?

Thanks!

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3945
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Change in behaviour when naming modules in 5.3?

Post by odklizec » Wed Jun 10, 2015 9:39 am

Hi,

I think it's a known issue already reported by krstcs...
http://www.ranorex.com/forum/new-file-d ... t7729.html
Hopefully, it will be fixed in 5.4? ;)
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration

Fergal
Certified Professional
Certified Professional
Posts: 298
Joined: Tue Feb 18, 2014 2:14 pm
Location: Co Louth, Ireland
Contact:

Re: Change in behaviour when naming modules in 5.3?

Post by Fergal » Wed Jun 10, 2015 4:34 pm

Thanks odklizec, hadn't seen that, should really have looked at the Bug Reports before posting.