Clipboard failed:Copying Test Cases between suites

Bug reports.
mslaughman
Posts: 1
Joined: Fri Nov 07, 2014 4:44 pm

Clipboard failed:Copying Test Cases between suites

Post by mslaughman » Fri Nov 07, 2014 4:55 pm

VERSION: Ranorex 5.2.0.20272
PLATFORM: Windows 7

When trying to copy paste test cases between suites in Ranorex 5.2, I am experiencing the following error:

Paste from Clipboard failed: Parameter 'entry' has to be from type 'TestSuiteEntry'

Steps:
Open Test Suite A
Create a Test Case
Copy this Test Case
Open Test Suite B
Paste the Test Case

I did not experience this issue in any previous version of Ranorex. I have confirmed with my team that they are also experiencing the issue after swapping to Ranorex 5.2. Is there a work around for this or can a hotfix be rolled out to fix this issue?

-Matt

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Clipboard failed:Copying Test Cases between suites

Post by Support Team » Tue Nov 11, 2014 2:35 pm

Hi Matt,

Thanks for reporting this issue.
We will fix this issue as soon as possible.

In case this is very urgent for you please send an email to [email protected].

Regards,
Markus
.
Image

sabina
Posts: 1
Joined: Fri Jan 09, 2015 4:06 pm

Re: Clipboard failed:Copying Test Cases between suites

Post by sabina » Wed Jan 21, 2015 12:39 pm

Is there a fix to this issue? It has been three months I still have this issue...

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Clipboard failed:Copying Test Cases between suites

Post by Support Team » Mon Jan 26, 2015 3:32 pm

Hi Sabina,

Which Ranorex version do you use?
The bug was fixed with Ranorex 5.2.1, so please install either 5.2.1 or the new 5.2.2.

Regards,
Markus
.
Image