Compatibility Chrome Extension 5.1 with Ranorex API 4.1.5

Ask general questions here.
Paola
Posts: 2
Joined: Tue Aug 05, 2014 8:21 am

Compatibility Chrome Extension 5.1 with Ranorex API 4.1.5

Post by Paola » Tue Aug 05, 2014 8:27 am

Hello,

In order to remove the issue with the "developer mode" message we are thinking on upgrading the Ranorex Chrome Extension to 5.1 (since we can install it from the chrome web store) but we are working with the API from Ranorex 4.1.5.

Should this work with no problems?

Thanks in advance for your reply.

krstcs
Ranorex Guru
Posts: 2683
Joined: Tue Feb 07, 2012 4:14 pm
Location: Austin, Texas, USA

Re: Compatibility Chrome Extension 5.1 with Ranorex API 4.1.5

Post by krstcs » Tue Aug 05, 2014 1:40 pm

The new Chrome extension requires Ranorex 5.1 or higher and will not work with 5.0.x or earlier.

If the Chrome extension is causing issues you should upgrade your Ranorex installs to 5.1.1.

I would recommend that Ranorex be considered a critical upgrade at all times. Given the nature of the bug fixes and features that they release in each version, you should not wait very long before upgrading.
Shortcuts usually aren't...