Continue on fail - doesn't seem to continue iterations

Ask general questions here.
Pixi6s
Posts: 92
Joined: Tue Jun 28, 2011 8:57 pm

Continue on fail - doesn't seem to continue iterations

Post by Pixi6s » Thu Jul 07, 2011 9:16 pm

Hello,

I am using Ranerox 3.03 on Windows 7.

I have set my validations to "Continue on fail". The iteration does finish, but subsequent iterations do not get started after a failure is logged.

How do I encourage the iterations to all run?

Thanks
Sierra

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Continue on fail - doesn't seem to continue iterations

Post by Support Team » Fri Jul 08, 2011 10:18 am

Hi,
Pixi6s wrote:I have set my validations to "Continue on fail". The iteration does finish, but subsequent iterations do not get started after a failure is logged.
How do I encourage the iterations to all run?
The continue on fail property is only for recording actions and has nothing todo with your testcases. I would suggest you the read our User Guide. In this guide you will find a solution for your issue and there are another few hints inside which are very useful. The hint you are searching for is nested in lesson 4 http://www.ranorex.com/support/user-gui ... suite.html

Regards,
Peter
Ranorex Team
.
Image

Pixi6s
Posts: 92
Joined: Tue Jun 28, 2011 8:57 pm

Re: Continue on fail - doesn't seem to continue iterations

Post by Pixi6s » Fri Jul 08, 2011 12:57 pm

I have read it but, if I can find the time, it would be worthwhile to read it again now that I am more familiar.

For everyone else, it messing with Test Settings:
http://www.ranorex.com/support/user-gui ... html#c3028

Thanks