device version '4.0.1' doesn't match current version '4.0.2'

Mobile Testing, Android App Testing.
getester
Posts: 5
Joined: Mon Feb 04, 2013 5:17 pm

device version '4.0.1' doesn't match current version '4.0.2'

Post by getester » Tue Feb 05, 2013 8:44 pm

Version Mismatch View Help - The device service version '4.0.1' doesn't match the current Ranorex version '4.0.2'. It is possible that the recording will not work correctly. Please update your device service to the current version and deploy a newly instrumented application to the device.

I see this warning in the RXwebbrowser report.

Is there a '4.0.2' version of the automation lib for updating the app?

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: device version '4.0.1' doesn't match current version '4.0.2'

Post by Support Team » Wed Feb 06, 2013 5:13 pm

Hello,

Please download the new library for Ranorex 4.0.2 from here and follow the steps described at iOS Testing to instrument and deploy your app to your device.

Regards,
Markus (T)
.
Image

mdgairaud
Posts: 87
Joined: Sun Aug 05, 2012 11:59 am
Location: Bilbao, Spain

Re: device version '4.0.1' doesn't match current version '4.0.2'

Post by mdgairaud » Thu Feb 07, 2013 10:01 am

I'm using the library v4.0.1 in Ranorex 4.0.2 and works perfectly despite the message.

I upgrade the project with the new version.

Thanks for advice.


Mateo.