"Drop down" objects disappears without understanding why

Ranorex Spy, Recorder, and Studio.
mto
Posts: 25
Joined: Tue Jan 06, 2015 10:31 am

"Drop down" objects disappears without understanding why

Post by mto » Tue Jan 06, 2015 10:46 am

Hello,

I have a strange problem with Ranorex . In fact fewtimes I notice the disappearance of objects such as "Drop down" . This happens while I do not change anything . All the " drop down " items are replaced by "item not found" . As a result, my tests do not compile and I have several errors. How would explain that? I do not understand why these objects disappear??

Excuse me for my english and thank you in advance for your help.

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: "Drop down" objects disappears without understanding why

Post by Support Team » Thu Jan 08, 2015 2:30 pm

Hi mto,

Can you please provide more information about your issue. Which Ranorex version are you using? If you don't use the most current version please upgrade Ranorex and check if the issue still occurs.
Is it possible post a video of the behavior or is it possible to provide your Ranorex Solution and a detailed description how the issue can be reproduced.

Regards,
Bernhard
.
Image

krstcs
Ranorex Guru
Posts: 2683
Joined: Tue Feb 07, 2012 4:14 pm
Location: Austin, Texas, USA

Re: "Drop down" objects disappears without understanding why

Post by krstcs » Thu Jan 08, 2015 2:48 pm

It sounds like you are deleting repository objects. The described behavior is what happens when Ranorex can no longer find the repository object that was linked to the action.
Shortcuts usually aren't...