Endpoints keeps disappearing

Ranorex Spy, Recorder, and Studio.
tvu
Posts: 195
Joined: Tue Apr 07, 2015 10:47 pm

Endpoints keeps disappearing

Post by tvu » Thu Apr 20, 2017 5:45 pm

Anyone else have issues where your endpoints keeps disappearing? I would add it, work with it all day and then shut down the computer for the night. Next morning, I would boot up, load Ranorex and then some (not all) my endpoints would be gone. I would have to add them again.

I'm running Ranorex 7.0.0.

qwertzu
Posts: 178
Joined: Wed Jan 25, 2017 11:08 am

Re: Endpoints keeps disappearing

Post by qwertzu » Fri Apr 21, 2017 1:44 pm

Hello Tvu,

May I ask you how you added your endpoints?
Because there is a difference in adding them within:
- the external spy
- an open solution
- Ranorex Studio in the "Start-Page-View" without an open solution

Looking forward to your answer.

Regards,

qwertzu

tvu
Posts: 195
Joined: Tue Apr 07, 2015 10:47 pm

Re: Endpoints keeps disappearing

Post by tvu » Fri Apr 21, 2017 4:57 pm

Thanks qwertzu,

I didn't know the endpoints were tied to a solution. I just upgraded to Ranorex 7 so it kept disappearing when I would open a different solution. I have added my endpoints via an open solution and in the "Start-Page-View".

Do you know which file in the solution contains the end points?

Thanks.

qwertzu
Posts: 178
Joined: Wed Jan 25, 2017 11:08 am

Re: Endpoints keeps disappearing

Post by qwertzu » Mon Apr 24, 2017 3:43 pm

Hi tvu,

You are welcome!
All endpoints of a solution can be found within the *.rxsettings file of your project folder.

regards,

qwertzu