Error executing test on VM version 8.0

Ask general questions here.
mattmccall
Posts: 29
Joined: Mon Nov 12, 2012 8:13 pm

Error executing test on VM version 8.0

Post by mattmccall » Thu Feb 08, 2018 3:31 pm

I am trying to execute a test on VM using Ranorex 8.0, and I am getting an error I have never seen before, has anyone seen this or have an idea what it can be?

Unhandled Exception: System.IO.FileNotFoundException: Could not load file or assembly 'Ranorex.Bootstrapper, Version=8.0.0.0, Culture=neutral, PublicKeyToken=b798506b574ebc9a' or one of its dependencies. The system cannot find the file specified.
at __RxMain.__RxProgram.RanorexInit()
at __RxMain.__RxProgram.Main(String[] args)

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3929
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Error executing test on VM version 8.0

Post by odklizec » Thu Feb 08, 2018 3:43 pm

Hi,

Have you installed Ranorex 8.0 via setup.EXE or MSI (using setup.exe is proper way of installing Ranorex)? I would suggest to try to reinstall Ranorex. Also, there is new Ranorex 8.0.1 available, with several bug fixes. It's definitely worth a try ;)
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration

mattmccall
Posts: 29
Joined: Mon Nov 12, 2012 8:13 pm

Re: Error executing test on VM version 8.0

Post by mattmccall » Thu Feb 08, 2018 5:29 pm

Thanks,

I realized like 5 minutes after I posted this that I forgot to do that and didn't reply that yes, yes I am a minor moron. :-(