Error] (L1: c14): Expected statement

Ranorex Spy, Recorder, and Studio.
Jrack
Posts: 7
Joined: Mon Jul 27, 2015 4:55 pm

Error] (L1: c14): Expected statement

Post by Jrack » Fri Sep 25, 2015 10:04 pm

I get the following error trying to execute a script in ALM following the sites directions?

What does this error mean and how can i resolve it please.

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3930
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Error] (L1: c14): Expected statement

Post by odklizec » Mon Sep 28, 2015 7:57 am

Hi,

I'm afraid, there is too little information in your post to provide competent help. Please try to be more detailed about your problem.
- What's your Ranorex version?
- More details about your AUT (desktop, web, mobile,...)?
- Exact error message and when exactly did you get it (it would be nice to see Ranorex report)
- Sample solution or at least failing module would be extremely helpful to understand your problem.
- Please provide Ranorex Snapshot of your AUT (if it fails with particular repository element).
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration

lucian.teodorescu
Posts: 82
Joined: Fri Oct 24, 2014 10:58 am
Location: Bucharest

Re: Error] (L1: c14): Expected statement

Post by lucian.teodorescu » Mon Sep 28, 2015 4:07 pm

Hi Jrack,

It looks to me as a VB error on line 1, column 14 (I don't know the file, but check it out on error details in output window). Maybe some user code.

As Pavel mentioned above, please build a good habit to add more details.

Kind regards,
Lucian Teodorescu
NetSun Software