Facing issue with Ranorex upgrade from 6.1.1 to 9.2.0 version

Ask general questions here.
Subburaj
Posts: 3
Joined: Fri Oct 18, 2019 8:45 am

Facing issue with Ranorex upgrade from 6.1.1 to 9.2.0 version

Post by Subburaj » Fri Oct 18, 2019 8:49 am

Hi team, I have automation scripts in Ranorex 6.1.0 and its an licensed version. Now I want to upgrade to 9.2.0 latest version before that I just want to make sure whether my existing scripts will run on the latest version ( 9.2.0 ) . so I have installed trial version of 9.2.0.

When I am opening the existing solution ( 6.1.0 ) to Ranorex 9.2.0 ( trial version ). I am getting the below issue:
"Ranorex solution with version '6.1.0' is not supported anymore. Please use Ranorex version '7.0.0' to upgrade the solution to that version first. Alternatively contact Ranorex support for assistance'

User avatar
qwertzu
Posts: 273
Joined: Wed Jan 25, 2017 11:08 am

Re: Facing issue with Ranorex upgrade from 6.1.1 to 9.2.0 version

Post by qwertzu » Mon Oct 21, 2019 11:35 am

Hi

updating from Ranorex 6 to version 9.2 is quite a huge step.
That's why this warning tells you to first upgrade to version 7.0.0.
I would recommend verifying if everything works with Ranorex 7 and afterwards update to Ranorex 9.2.

regards, qwertzu

Subburaj
Posts: 3
Joined: Fri Oct 18, 2019 8:45 am

Re: Facing issue with Ranorex upgrade from 6.1.1 to 9.2.0 version

Post by Subburaj » Tue Oct 22, 2019 7:49 am

Hi qwertzu,
Thanks for your response.

Could you share the link for downloading Ranorex 7.0.0.



Thanks,
Subburaj S


Subburaj
Posts: 3
Joined: Fri Oct 18, 2019 8:45 am

Re: Facing issue with Ranorex upgrade from 6.1.1 to 9.2.0 version

Post by Subburaj » Tue Oct 22, 2019 12:06 pm

Thank you for sharing the download path.