Flash Instrumentation - Chrome 38

Ask general questions here.
lmpring
Posts: 12
Joined: Thu May 15, 2014 4:40 pm

Flash Instrumentation - Chrome 38

Post by lmpring » Thu Sep 11, 2014 3:56 pm

Hi all,

I'm on a Chrome 38 (Win7(64)) machine and running into a problem where the Flex/Flash instrumentation isn't adding the Flash debug player.

In chrome:plugins I see:
- Adobe Flash Player Version 15
In Programs I have installed:
- Adobe Flash Player 14 ActiveX & Plugin
Chome38.png
Chome38.png (50.63 KiB) Viewed 930 times
Is there some reason why this might not be working unrelated to Chrome version? It installed fine on Chrome 37...

Thanks-Lisa
PS -- I saw the posting re: flash and IE (http://www.ranorex.com/forum/flash-inst ... tml#p23645) I'm having that problem as well.

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Flash Instrumentation - Chrome 38

Post by Support Team » Wed Sep 17, 2014 4:13 pm

Hi Lisa,

Generally, the Flash Player instrumentation should work with Chrome 38.
Chrome38_FlashPlayer.png
Chrome38_FlashPlayer.png (14.18 KiB) Viewed 899 times
May I ask you to re-instrument Chrome?

Regarding the 1013-error:
Could you please uninstall the flash player manually with this tool
Then please install the latest Flash player, which is available here
Now please instrument the flash player by just enabling the PreLoader as described in this post

Please ensure that all instances of the browsers are closed when you instrument them.
Regards,
Markus (S)
.
Image