Found conflicts between different versions of the same depen

Bug reports.
rj-nora
Posts: 38
Joined: Thu Mar 11, 2010 3:56 pm

Found conflicts between different versions of the same depen

Post by rj-nora » Tue May 18, 2010 10:34 am

Good Morning after i upgrade Ranorex to the last version 2.3.1.8446 i load my solutions and when i build them Ranorex shows 1 warning Found conflicts between different versions of the same dependent assembly. (MSB3247). How could i solve this?

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Found conflicts between different versions of the same depen

Post by Support Team » Tue May 18, 2010 12:31 pm

Hi!

Please could you post the complete warning message.
Please take a look to C:\Windows\Assembly if the DLL's of Ranorex have the same version.
You are using some third party references in your Ranorex Project?

Regards,
Peter
Ranorex Support Team
.
Image

rj-nora
Posts: 38
Joined: Thu Mar 11, 2010 3:56 pm

Re: Found conflicts between different versions of the same depen

Post by rj-nora » Tue May 18, 2010 12:45 pm

The message is: Found conflicts between different versions of the same dependent assembly. (MSB3247)

on C:\computer\assembly all dlls of Ranorex are on the same version 2.3.1.8466....

I'm using two more dlls produced on studio.

rj-nora
Posts: 38
Joined: Thu Mar 11, 2010 3:56 pm

Re: Found conflicts between different versions of the same depen

Post by rj-nora » Tue May 18, 2010 12:56 pm

Problem solve i'm apologize one of the extern libraries that i create were using dlls of the previous version of Ranorex.