Group Policy Error when run any test

Ask general questions here.
ColoradoGrif
Posts: 2
Joined: Mon Dec 18, 2017 6:43 pm

Group Policy Error when run any test

Post by ColoradoGrif » Mon Dec 18, 2017 6:57 pm

I get the attached error whenever I try to run a test. I have reinstalled Ranorex with no luck. Any ideas what is missing? No one else in the company gets this or has seen it.
Group Policy Error.PNG
Group Policy Error.PNG (10.4 KiB) Viewed 313 times

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3937
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Group Policy Error when run any test

Post by odklizec » Tue Dec 19, 2017 1:45 pm

Hi,

It appears that there must be a group policy, preventing you from running the test? Maybe other users have better privileges/some exceptions from company's GOP? Have you tried to run your test as Administrator?
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration

ColoradoGrif
Posts: 2
Joined: Mon Dec 18, 2017 6:43 pm

Re: Group Policy Error when run any test

Post by ColoradoGrif » Tue Dec 19, 2017 4:57 pm

I am in the same AD group as the rest of the team so it is hard to figure how I would have any different group policy. I also run Ranorex as Administrator when I start it. I don't know of another way to run tests as administrator?