I have problem with code

Ask general questions here.
vincitytaymodaimo
Posts: 2
Joined: Thu Oct 11, 2018 5:27 pm

I have problem with code

Post by vincitytaymodaimo » Fri Oct 12, 2018 1:35 pm

i am getting the below warning when I upgraded my version from 7 to 8.0.0.

but this is executing perfectly fine for now, not sure why its showing when i upgraded and how to resolve this ?

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3922
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: I have problem with code

Post by odklizec » Mon Oct 15, 2018 12:01 pm

Hi,

Unfortunately, there is no error visible in your post? Could you please review the initial post and re-add the error? Thanks.
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration