Jenkins

Ask general questions here.
IvanT
Posts: 43
Joined: Wed Feb 06, 2019 8:00 pm

Jenkins

Post by IvanT » Tue Mar 16, 2021 11:57 pm

Hi. i have a problem with build and run project with jenkins. Only one test case work (if another switch off). So i have message :

*************Start of Ranorex Summary*************
Current Plugin version: 1.0.2
Ranorex Working Directory: E:\MineFrame\Martsinkevich\autotests\GeoTech\TestGeoTech\TestGeoTech\bin\Debug\
Ranorex test suite file: E:\MineFrame\Martsinkevich\autotests\GeoTech\TestGeoTech\TestGeoTech\bin\Debug\TestGeoTech.rxtst
Ranorex test exe file: TestGeoTech.exe
Ranorex run configuration:
Ranorex report directory: E:\MineFrame\Martsinkevich\autotests\GeoTech\TestGeoTech\TestGeoTech\bin\Debug\JenkinsReports\
Ranorex report filename: GeotechJenkinsReport
Ranorex report extension: rxlog
Junit-compatible report: false
Ranorex report compression: false
Ranorex Test Rail Integration: false
Ranorex global parameters:
*No global parameters entered
Command line arguments:
*No command line arguments entered
*************End of Ranorex Summary*************

IvanT
Posts: 43
Joined: Wed Feb 06, 2019 8:00 pm

Re: Jenkins

Post by IvanT » Tue Mar 16, 2021 11:59 pm

[2021/03/17 01:49:35.681][Debug ][Logger]: Console logger starting.
[2021/03/17 01:49:36.049][Info ][Test]: Test Suite 'TestGeoTech' started.
[2021/03/17 01:49:36.060][Info ][Test]: Test Case 'UpdateBD' started.
[2021/03/17 01:49:36.071][Info ][Test]: Test Module 'Test' started.
[2021/03/17 01:49:36.138][Info ][User]: unknownSyblols TestGeoTech § unknownSyblols
Build step 'Run a Ranorex test suite' changed build result to FAILURE
Finished: FAILURE
Unknown syblols are russians syblols ""