Keypass application not working with Ranorex Studio open

Ask general questions here.
brentmclauclan
Certified Professional
Certified Professional
Posts: 23
Joined: Wed Jun 25, 2014 11:59 am

Keypass application not working with Ranorex Studio open

Post by brentmclauclan » Wed Jul 16, 2014 4:37 pm

Hi there.

This is an odd situation, if Ranorex Studio is open (no project loaded) the provided KeyPass application is not passing the username/password values to the opened website (in my case local Confluence). If I close down Ranorex Studio then the username / password values are passed and logon to Confluence occurs.

This is not issue with a recording, just using Keypass by itself - works ok with Ranorex exited. I have rebooted my laptop and downloaded latest version from Keypass website (v2.27) will same results. The issue seems local to my laptop - tried same process on coworkers laptop and all ok.

Any thoughts? Have others seen this effect?

Thanks

Brent

krstcs
Ranorex Guru
Posts: 2683
Joined: Tue Feb 07, 2012 4:14 pm
Location: Austin, Texas, USA

Re: Keypass application not working with Ranorex Studio open

Post by krstcs » Wed Jul 16, 2014 4:45 pm

Do your co-workers also have Ranorex installed?

What version of Ranorex are you (and your co-workers) using? What Windows version are you and your co-workers running on?

What browser are you (and your co-workers) using? Have you tried in other browsers?


It could be a corrupted install. Have you tried uninstalling Ranorex, rebooting, then re-installing?
Shortcuts usually aren't...

brentmclauclan
Certified Professional
Certified Professional
Posts: 23
Joined: Wed Jun 25, 2014 11:59 am

Re: Keypass application not working with Ranorex Studio open

Post by brentmclauclan » Wed Jul 16, 2014 5:29 pm

Hi there

I have RanoreX Verson 5.0.3.18203, Windows 7 Pro SP1, Co-workers have Ranorex as well. MSIE Browser, Firefox as well seems to have issues

I'll uninstall Ranorex, reboot and try re-install.

Thanks

Brent

brentmclauclan
Certified Professional
Certified Professional
Posts: 23
Joined: Wed Jun 25, 2014 11:59 am

Re: Keypass application not working with Ranorex Studio open

Post by brentmclauclan » Wed Jul 16, 2014 8:51 pm

Hi there.

Update:

Uninstalled Ranorex - rebooted Laptop - installed latest version 5.10 - rebooted - same issue with KeyPass not passing username / password to my Confluence site, when ranorex studio running (without project - or with some project loaded)


Brent

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Keypass application not working with Ranorex Studio open

Post by Support Team » Fri Jul 18, 2014 3:30 pm

Hello brentmclauclan,

Does this issue only appear when the “StartPage” of Ranorex Studio is opened? Which version of IE and Firefox are you currently using?

Thank you in advance.

Regards,
Robert
.
Image