Mobile devices not detected by Ranorex anymore.

Bug reports.
brunofgs
Posts: 2
Joined: Wed Aug 31, 2016 2:20 pm

Mobile devices not detected by Ranorex anymore.

Post by brunofgs » Wed Aug 31, 2016 2:27 pm

Version: Ranorex 6.0.1
Windows: win10

All android and iOS devices aren't detected anymore by ranorex.

Android devices are detected by adb but not by Ranorex. Until yesterday Everything was working as expected.

I cannot be more specific than this because ranorex simply cannot find the device or says Error in the device list. No extra information.

On another PC also with win10 but ranorex 6.0.2 everything is working fine.

How to overcome this?
Regards,
Bruno

brunofgs
Posts: 2
Joined: Wed Aug 31, 2016 2:20 pm

Re: Mobile devices not detected by Ranorex anymore.

Post by brunofgs » Wed Aug 31, 2016 3:50 pm

Just to update that connect using network connection is working as expected.

However would like to fix the issue of connecting by USB.

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Mobile devices not detected by Ranorex anymore.

Post by Support Team » Fri Sep 02, 2016 1:42 pm

Hi brunofgs,


Unfortunately, it is hard to say what exactly causes that issue without seeing what is happening.
Therefore, I'd like to discuss the problem in more detail with you during a short remote session.
Please get in touch with us by email ([email protected]) to clarify the conditions.

Regards,
Markus (S)
.
Image