Mouse Cursor does not focus for 'Jump to item' in the report

Bug reports.
bpdyna
Posts: 13
Joined: Wed Mar 30, 2016 2:11 pm

Mouse Cursor does not focus for 'Jump to item' in the report

Post by bpdyna » Fri May 20, 2016 10:40 am

Since version 6.0 it seems that the mouse cursor is no longer set at the row in the user code where an error occurred after a failed test.

Please see the attached screenshot for more clarification. When you press Jump to item, it will now only open the corresponding *.cs file, but it will not put the mouse cursor on the row where the error occurred.

This makes debugging a more struggling task :(
Attachments
Ranorex Jump to item.png
Ranorex Jump to item.png (35.33 KiB) Viewed 583 times

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3908
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Mouse Cursor does not focus for 'Jump to item' in the report

Post by odklizec » Fri May 20, 2016 11:27 am

Hi,

I can confirm this behavior. No more jumping on problematic line (from Report) in Ranorex 6.0.
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Mouse Cursor does not focus for 'Jump to item' in the report

Post by Support Team » Mon May 23, 2016 9:44 am

Hello,

Thank you for reporting this issue.

We are already aware of this behavior and try to find a fix, which will be shipped with one of our upcoming versions.

Thank you for your patience.

Sincerely,
Robert
.
Image