My Ranorex has been locked when it fails..

Ask general questions here.
aslip
Posts: 2
Joined: Tue Oct 13, 2015 9:46 am

My Ranorex has been locked when it fails..

Post by aslip » Tue Oct 13, 2015 10:51 am

Hi,

I create a test suite and run it. But, for example 5 days later it doesnt run. For examle, i changed the web adress then i tried to run the same test but it didnt work. Second time i tried, it worked. As i try to explain, it works randomly. And i can't understand what is wrong with it. Also, when it fails, Ranorex has been locked for 10 minutes and i can't work with my computer. I'm sending you my computer's proterties.

I'll be very glad if you could help me.

Best regards,
Aslı Pakkan
Attachments
my_computer_system.png
my_computer_system.png (33.71 KiB) Viewed 516 times

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: My Ranorex has been locked when it fails..

Post by Support Team » Thu Oct 15, 2015 1:20 pm

Hi aslip,

In order to analyze your issue we would need more information about your application under test as well as detailed information about your Ranorex test and the failure itself. It would be great if you could provide a Ranorex snapshot of your AUT, a compressed report file of one of your failed test runs as well as any further specific information which could be helpful. Either upload the requested files to our forum or send an email to [email protected]

Thank you in advance.

Regards,
Robert
.
Image