'name' is a duplicate attribute name

Ask general questions here.
ruslan
Posts: 3
Joined: Tue Jul 12, 2016 2:20 pm

'name' is a duplicate attribute name

Post by ruslan » Tue Jul 12, 2016 2:29 pm

Hi,
the problem is occurred right on start of the test. No link to code is present in the report (pls look attachment). During the debugging the test fails right after the Program.cs was executed. Seems like test suit has some errors (duplication) in XML file.
In case if you have any suggestions, please help.
Attachments
Capture.PNG
Capture.PNG (4.99 KiB) Viewed 681 times

ruslan
Posts: 3
Joined: Tue Jul 12, 2016 2:20 pm

Re: 'name' is a duplicate attribute name

Post by ruslan » Wed Jul 13, 2016 9:18 am

May be, the Support team can give some ideas where I can find this duplication (what file to look at) or in what part of the code I can find the error catching?

ruslan
Posts: 3
Joined: Tue Jul 12, 2016 2:20 pm

Re: 'name' is a duplicate attribute name

Post by ruslan » Wed Jul 13, 2016 2:57 pm

Thank you for help it was very good) But I solved the problem

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: 'name' is a duplicate attribute name

Post by Support Team » Thu Jul 14, 2016 8:00 am

Hello ruslan,

I'm glad that you could overcome that issue. May I ask if you could share the solution of the issue? This would probably help other people facing the same issue.

Thank you in advance.

Sincerely
Robert
.
Image