Not Able to launch ranorexStudio: reference sent by server

Ranorex Spy, Recorder, and Studio.
palbaret
Posts: 26
Joined: Wed Jun 27, 2012 4:21 pm

Not Able to launch ranorexStudio: reference sent by server

Post by palbaret » Fri Oct 12, 2012 1:00 pm

Hi,

we are facing an issue when we want to launch Ranorex Studio on one of our machine.

The error message displayed is (in French, I'm sorry): cf attachment
une référence a été renvoyée par le serveur

Our machine is Windows Server 2008.

Do you have any idea about this issue?
Attachments
Error_Ranorex_LAUNCH.jpg
Error_Ranorex_LAUNCH.jpg (10.51 KiB) Viewed 802 times

palbaret
Posts: 26
Joined: Wed Jun 27, 2012 4:21 pm

Re: Not Able to launch ranorexStudio: reference sent by server

Post by palbaret » Fri Oct 12, 2012 1:06 pm

After some research on similar issue,

a workaround is to select the option "Run As Administrator" in the properties dialogbox, Compatibilty Tab.
Attachments
RanorexStudio.PNG
RanorexStudio.PNG (57.78 KiB) Viewed 800 times

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Not Able to launch ranorexStudio: reference sent by server

Post by Support Team » Fri Oct 12, 2012 1:54 pm

Hi,

Are you by chance using Ranorex version 3.2.0? If so, please upgrade to the latest patch release 3.2.3. Version 3.2.0 was not correctly signed (missing a timestamp) and that could be why you get this error message.

You can also try to turn off the UAC.

Regards,
Markus
Ranorex Support Team
.
Image