Not able to launch UWP application

Ask general questions here.
Santhosh
Posts: 28
Joined: Fri Aug 10, 2018 5:51 am

Not able to launch UWP application

Post by Santhosh » Fri May 24, 2019 7:54 am

Hello Team,

We were facing an issue automating our application which is built on an hybrid platform and is a UWP application.
is there any solution to launch the uwp application.?
Thanks

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 5330
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Not able to launch UWP application

Post by odklizec » Fri May 24, 2019 8:20 am

Hi,

What kind of issue do you experience? RunApplication action should start UWP apps the same as standard apps?
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration

Santhosh
Posts: 28
Joined: Fri Aug 10, 2018 5:51 am

Re: Not able to launch UWP application

Post by Santhosh » Fri May 24, 2019 11:15 am

Hi,

Not able to run the UWP application.

User avatar
Support Team
Site Admin
Site Admin
Posts: 11999
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Not able to launch UWP application

Post by Support Team » Mon May 27, 2019 8:55 am

Hello Santhosh,

Please provide further information, such as:
  • Received error message
  • Action used to start the application, including all related information
Looking forward to hearing back from you.

Sincerely,
Robert
.
Image

Santhosh
Posts: 28
Joined: Fri Aug 10, 2018 5:51 am

Re: Not able to launch UWP application

Post by Santhosh » Thu Jun 06, 2019 8:23 am

Hello Robert,

Thanks for your support.

We got the solution to launch the UWP app.

Regards
Santhosh