Not able to Run a recorded test

Ask general questions here.
satyendra.rajpoot
Posts: 1
Joined: Mon Apr 20, 2020 12:52 pm

Not able to Run a recorded test

Post by satyendra.rajpoot » Mon Apr 20, 2020 12:58 pm

Hi Team,
I am new user to Renorex, i have started using tool after seeing sample video given on site.
I have successfully recorded one test for my application and also done record-setting from this page:
https://www.ranorex.com/help/latest/ran ... platforms/

But when ever i re-ran the test i am always getting below message, but application is not getting started

Build started.
Compiling MySecondTest
Build finished successfully. (00:01:33.0067964)

Let me know what it the probable solution for same.

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 6036
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Not able to Run a recorded test

Post by odklizec » Mon Apr 20, 2020 8:50 pm

Hi,

I’m afraid, there is not enough information about your test, app under test, Ranorex version and OS. The app under test is desktop, web or mobile? Could you please share your test? And have you tried to run your test on another PC? Also, have you tried to run just single recording or entire test suite?
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration