Problem with mouse wheel

Ask general questions here.
ken
Posts: 9
Joined: Fri Jan 16, 2015 4:55 am

Problem with mouse wheel

Post by ken » Fri Jan 16, 2015 5:02 am

I zoom the view in drawing area when recording,and it has recorded the mouse wheel step,but when replaying,it doesn't work,anyone please help me out,maybe i lack some setting.

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Problem with mouse wheel

Post by Support Team » Mon Jan 19, 2015 12:58 pm

Hello ken,

May I ask you to answer following questions?
  • • Which version of Ranorex do you currently use?
    • Do you get any error messages?
    • What actually happens when replaying your test?
Thank you in advance.

Regards,
Robert
.
Image

ken
Posts: 9
Joined: Fri Jan 16, 2015 4:55 am

Re: Problem with mouse wheel

Post by ken » Wed Jan 21, 2015 3:33 am

Hello Robot,
My problem is when recording mouse scroll, and then replay my test,the mouse scroll is either not scroll or only scroll small(even when i modify mouse scroll delta value,for example,from value 120 to 1200,it has the same result)
My current version is newest version from your webside,version 5.2.2.I used version 5.0,it also has the same problem.I scroll the mouse and it actually records the mouse scroll step,also code has the step as image showing below.I use the mouse scroll to zoom the view,because the step is skipped,image comparing is error as image showing below.I don't know whether i lack some setting or not.
Thank you in advance.
Attachments
ranorex image.jpg
ranorex image.jpg (155.39 KiB) Viewed 1085 times

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Problem with mouse wheel

Post by Support Team » Thu Jan 22, 2015 1:32 pm

Hello ken,

May I ask you to contact [email protected] in order to find a solution for your issue.

Regards,
Robert
.
Image

manishrn91
Posts: 16
Joined: Wed Aug 17, 2016 9:26 am

Re: Problem with mouse wheel

Post by manishrn91 » Thu Sep 01, 2016 9:40 am

Hi All,

I am using Ranorex 6.0.1, having same problem.
Any update on this.



REgards,
Manish R Nimase.

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Problem with mouse wheel

Post by Support Team » Fri Sep 02, 2016 9:16 am

Hello Manish,

It would be great if you could provide further information regarding your issue.
Thank you in advance.

Sincerely,
Robert
.
Image

manishrn91
Posts: 16
Joined: Wed Aug 17, 2016 9:26 am

Re: Problem with mouse wheel

Post by manishrn91 » Fri Sep 09, 2016 7:01 am

Hi

I have explained this issue in below post.

All rows are not accessible/Visible in a table. Attachment
http://www.ranorex.com/forum/all-rows-a ... t9823.html




Regards,
Manish