Project Window & Module Browser dysfunctional

Ranorex Spy, Recorder, and Studio.
Ram_Sankar
Posts: 13
Joined: Mon Mar 17, 2014 8:17 am

Project Window & Module Browser dysfunctional

Post by Ram_Sankar » Mon Mar 17, 2014 10:08 am

Hi Folks,

I am using Ranorex 3.1.2 Version for automation testing. However, I incidentally closed the Project Window and the Ranorex Module Browser my mistake and they wont open again. I have tried several options:

1. clicked under view the Project menu. But it wouldnt respond
2. Pressed Strg+Alt+L and it still wouldnt open.

(I am working on German systems with German keyboard layout and hence the use of "Strg" keys) :)

I need these windows so as to group to modules and for other important functions.

However, I must admit that when I choose the option on View menu to open the Classes menu, it functions. Regardless of every effort of mine, I couldnt get the Project and the Ranorex Module browser to display in the working area.

Request your suggestions as this is really impacting my work seriously.

Thanks,
Ram

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3930
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Project Window & Module Browser dysfunctional

Post by odklizec » Mon Mar 17, 2014 12:02 pm

Hi Ram,

Try to reset the Rx GUI using "Reset to Defaults" option, as shown here:
http://www.ranorex.com/forum/want-to-dr ... tml#p16109
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration

Ram_Sankar
Posts: 13
Joined: Mon Mar 17, 2014 8:17 am

Re: Project Window & Module Browser dysfunctional

Post by Ram_Sankar » Mon Mar 17, 2014 3:42 pm

Thanks a million "odklizec". It functions brilliantly again. Appreciate your swift response.

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3930
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Project Window & Module Browser dysfunctional

Post by odklizec » Mon Mar 17, 2014 3:52 pm

You are welcome! ;)
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration