Ranorex 4.02 properties tab not being displayed

Ask general questions here.
Stu B
Posts: 5
Joined: Fri Oct 21, 2011 2:17 pm

Ranorex 4.02 properties tab not being displayed

Post by Stu B » Mon Mar 04, 2013 1:55 pm

I recently upgraded to Ranorex 4.02 and now cannot see the properties tab,

Pressing F4 / selecting properties from the view menu / right clicking on a item and selecting properties all result in no properties panel.

I have tried restarting Ranorex / uninstalling Ranorex and installing again but I cannot get the properties panel to display

How do I get the properties panel back?

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3945
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Ranorex 4.02 properties tab not being displayed

Post by odklizec » Mon Mar 04, 2013 9:50 pm

Hi Stu,

I would suggest you to try "reset to defaults" option from main RX toolbar. Check this post for details...
http://www.ranorex.com/forum/want-to-dr ... tml#p16109

However, if you are talking about test suite properties window, there is unfortunately a known bug in 4.0.2...
http://www.ranorex.com/forum/content-of ... t4336.html
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration

Stu B
Posts: 5
Joined: Fri Oct 21, 2011 2:17 pm

Re: Ranorex 4.02 properties tab not being displayed

Post by Stu B » Tue Mar 05, 2013 9:16 am

Hi,

Thanks for your reply, I found the reset to default option you mentioned and it did fix the issue and re-display the properties panel.

Thank you for your help