Ranorex 5.2.2 & Firefox 36.0.1

Ask general questions here.
Fergal
Certified Professional
Certified Professional
Posts: 298
Joined: Tue Feb 18, 2014 2:14 pm
Location: Co Louth, Ireland
Contact:

Ranorex 5.2.2 & Firefox 36.0.1

Post by Fergal » Mon Mar 09, 2015 10:57 am

Firefox 36.0.1 is showing the following message "Ranorex Automation is incompatible with Firefox 36.0.1". Is there a way to overcome this, without upgrading to Ranorex 5.3?

Thanks!

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3937
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Ranorex 5.2.2 & Firefox 36.0.1

Post by odklizec » Mon Mar 09, 2015 11:04 am

Hi,

Yes, there is a way. Install 5.2.3 ;)
http://www.ranorex.com/free-trial/relea ... html#c8546
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration

Fergal
Certified Professional
Certified Professional
Posts: 298
Joined: Tue Feb 18, 2014 2:14 pm
Location: Co Louth, Ireland
Contact:

Re: Ranorex 5.2.2 & Firefox 36.0.1

Post by Fergal » Thu Mar 12, 2015 12:46 pm

Thanks odklizec. However, I was hoping to run some tests on Firefox, prior to upgrading to 5.3.

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3937
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Ranorex 5.2.2 & Firefox 36.0.1

Post by odklizec » Thu Mar 12, 2015 12:59 pm

Hi,

You don't have to install 5.3 in order to test something with FF36. Just install Ranorex 5.2.3 (from the above link) ;)

Ranorex 5.2.3 Release (February 24, 2015)
General changes/Features
Added support for Firefox 36
Added support for Firefox 37

Ranorex folks probably forgot to make an announcement in Announcements and News section?
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration

krstcs
Ranorex Guru
Posts: 2683
Joined: Tue Feb 07, 2012 4:14 pm
Location: Austin, Texas, USA

Re: Ranorex 5.2.2 & Firefox 36.0.1

Post by krstcs » Thu Mar 12, 2015 2:49 pm

Ranorex versions prior to 5.2.3/5.3.0 do not support Firefox 36+, so you will have to upgrade in order to test against FF 36.
Shortcuts usually aren't...