Ranorex 6.0 Data Binding spend 9 seconds to open

Bug reports.
wlijo
Posts: 25
Joined: Thu May 07, 2015 8:50 pm

Ranorex 6.0 Data Binding spend 9 seconds to open

Post by wlijo » Fri Jun 03, 2016 9:41 pm

Hi to all!

Each time that I make double click in Data Binding column I need to wait 6 seconds until see "Not Responding" and after 3 seconds more I can see the page to make my bindings.

Maybe if you use Data Binding a couple of time per day it's not a problem, but I use it a lot every day.
I've made a fresh install in a VM and I have the same result.

I have this problem in W7 and W10

With the previous version of Ranorex it opens immediately.

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Ranorex 6.0 Data Binding spend 9 seconds to open

Post by Support Team » Mon Jun 06, 2016 11:49 am

Hi wlijo,

Unfortunately, there is a bug in Ranorex Studio 6.0 that causes performance issues when opening the test case properties of large test suite files. Currently, we do not know when this issue will be fixed. This depends on various factors. Nevertheless, all reported bugs and feature requests are documented in the release notes, with every new version release of Ranorex.

In order to verify that your issue is related to the above-mentioned bug, please send your compressed Ranorex Solution to [email protected].

Sincerely,
Johannes
.
Image

wlijo
Posts: 25
Joined: Thu May 07, 2015 8:50 pm

Re: Ranorex 6.0 Data Binding spend 9 seconds to open

Post by wlijo » Mon Jul 18, 2016 1:00 pm

In the new version 6.0.1 this bug was fixed.

Thanks to all.

Regards.

Walter.-

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Ranorex 6.0 Data Binding spend 9 seconds to open

Post by Support Team » Tue Jul 19, 2016 6:40 am

Hello Walter,

Thank you for updating this thread.

Sincerely,
Robert
.
Image