Ranorex 9.2.0 beta - chromium extension doesn't work

Bug reports.
Steven3144
Posts: 1
Joined: Sat Dec 07, 2019 12:54 pm

Ranorex 9.2.0 beta - chromium extension doesn't work

Post by Steven3144 » Mon Dec 09, 2019 6:54 am

After ranorex 9.2.0 beta installed (previous version was 9.1.1), new extension appeared in Chromium, even though extension was already installed. Both extensions were 1.2.8. I have run the ranorex Instrument Wizard and removed extension.

Only one extension was removed though. I can't get rid of the second one. Tried to run wizard again, restart ranorex, restart PC, run ranorex as admin and uninstall.

The extension doesn't work, ranorex can't find "dom" element. I have tried it when both extensions were installed but didn't work either

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 6188
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Ranorex 9.2.0 beta - chromium extension doesn't work

Post by odklizec » Mon Dec 09, 2019 1:08 pm

Hi,

At first, there is no need to use 9.2.0 beta anymore. 9.2.0 has been released in October and in fact, last week has been released 9.2.1. So please, uninstall 9.2.0 beta, you are using now, and try the most recent 9.2.1.
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration