ranorex 9.2.0 - mouse pointer remains blinking after test execution ends

Bug reports.
kOoO
Posts: 18
Joined: Wed Oct 17, 2018 11:15 am
Location: Zlin, CR

ranorex 9.2.0 - mouse pointer remains blinking after test execution ends

Post by kOoO » Mon Sep 09, 2019 10:01 am

When you record a video during test mouse pointer is flickering a bit. It's a common problem when recording a desktop video seen in other recorders as well.

However in Ranorex, the pointer continues to flicker even after test execution ends, which is kinda annoying. Pressing ctrl+alt+delete stops the flicker. Could this bug be solved in Ranorex? Is Ranorex properly stoping and disposing the video capture resources?

WIN10

User avatar
RobinHood42
Posts: 302
Joined: Fri Jan 09, 2015 3:24 pm

Re: ranorex 9.2.0 - mouse pointer remains blinking after test execution ends

Post by RobinHood42 » Tue Sep 10, 2019 7:36 am

Hi,

Ranorex 9.2 is no official release. Please check if the issue can be reproduced with the latest, official version, Ranorex 9.1.1. In case the issue can be reproduced, I would recommend creating a new ticket here: https://www.ranorex.com/support-query/

Cheers,
Robin

kOoO
Posts: 18
Joined: Wed Oct 17, 2018 11:15 am
Location: Zlin, CR

Re: ranorex 9.2.0 - mouse pointer remains blinking after test execution ends

Post by kOoO » Tue Sep 10, 2019 10:00 am

Hi, flickering happens in older (for example 9.1.1) Ranorex versions as well. I will create a ticket once I'll know how to exactly trigger it, it's still kinda random. I was just hoping someone agrees first, so I know I am not paranoid

AshTon
Posts: 2
Joined: Wed Jan 29, 2014 3:17 pm

Re: ranorex 9.2.0 - mouse pointer remains blinking after test execution ends

Post by AshTon » Wed Sep 11, 2019 10:45 am

This one is related to https://www.ranorex.com/forum/process-f ... ebba4c7e83. The flickering occurs as long as ffmpeg.exe is running.