Ranorex Addon

Bug reports.
waldstaedter
Posts: 1
Joined: Fri Sep 23, 2011 2:54 pm

Ranorex Addon

Post by waldstaedter » Fri Sep 23, 2011 2:58 pm

ranorex shows the warning message "Please make sure that you have the Ranorex Addon installed and enabled in your Mozilla browser. Otherwise Ranorex' UI element identification capabilities for Mozilla are limited." though this addon was installed in my Mozilla Firefox.
incidentally this message is only shown if Mozilla Thunderbird is running.
this is annoying in the long run.

System:
Windows 7 Professional
Ranorex Studio 3.1

User avatar
slavikf
Posts: 104
Joined: Mon Sep 13, 2010 9:07 pm
Location: Toronto, Canada
Contact:

Re: Ranorex Addon

Post by slavikf » Mon Sep 26, 2011 5:23 pm

What's your FireFox version?

I have FireFox 7 and I am getting same warning. But as far as i know, Ranorex doesn't support FF7 yet...

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Ranorex Addon

Post by Support Team » Tue Sep 27, 2011 8:52 am

Hi,
waldstaedter wrote:incidentally this message is only shown if Mozilla Thunderbird is running.
You get the Ranorex Limitation pop-up because Thunderbird is using the XUL too and we have no plugin for Thunderbird. The only thing you can do currently, is to ignore the limitation popup.
slavikf wrote:I have FireFox 7 and I am getting same warning. But as far as i know, Ranorex doesn't support FF7 yet...
With 3.1.1 we will support Firefox 7 too. This release should be available in two weeks or so.

Regards,
Peter
Ranorex Team
.
Image