Ranorex finding elements where they are not in IE8

Ranorex Spy, Recorder, and Studio.
jdibble
Posts: 2
Joined: Thu Jul 14, 2011 7:33 pm

Ranorex finding elements where they are not in IE8

Post by jdibble » Thu Jul 14, 2011 7:43 pm

Hi, I've recently encountered a problem where Ranorex seems to be finding elements in places where they are not in IE. It seems to find them a bit up and to the left - screenshot attached. It does not seem to have this issue in Firefox.

I'm using Windows 7 64-bit with Internet Explorer 8, and I also upgraded to 3.0.4 today, which I believe is when I started seeing the problem.
Attachments
element.png
Ranorex Spy is finding the Sign In button at a different location that it's actually at.
element.png (16.67 KiB) Viewed 786 times

User avatar
Ciege
Ranorex Guru
Posts: 1335
Joined: Thu Oct 16, 2008 6:46 pm
Location: Arizona, USA

Re: Ranorex finding elements where they are not in IE8

Post by Ciege » Thu Jul 14, 2011 8:22 pm

Is your IE zoom level set to something other than 100%?
If this or any response has helped you, please reply to the thread stating that it worked so other people with a similar issue will know how you fixed your issue!

Ciege...

jdibble
Posts: 2
Joined: Thu Jul 14, 2011 7:33 pm

Re: Ranorex finding elements where they are not in IE8

Post by jdibble » Thu Jul 14, 2011 9:15 pm

That looks like it may have been the problem - thanks. I've now set up IE to reset the zoom level in case I accidentally change it without noticing again.