Ranorex licence server 5.3.2

Bug reports.
JimLin
Posts: 38
Joined: Mon Jun 02, 2014 4:23 pm

Ranorex licence server 5.3.2

Post by JimLin » Thu May 14, 2015 3:07 pm

Hi,

I have just upgraded our Licence server from v5.2.0 to v5.3.2 and have noticed a small issue. In previous versions under the 'Licensed To' column it would show the name of the computer using a particular licence (the blurred segment in blue):
Ranorex licence server from Ranorex manual with license details.PNG
Ranorex licence server from Ranorex manual with license details.PNG (45.73 KiB) Viewed 745 times
In the v5.3.2 version of the licence server, this column isn't being populated, which is a pain, as it now not possible to identify which licence is being used by who:
Ranorex licence server 5_3 missing Licensed To details.PNG
Ranorex licence server 5_3 missing Licensed To details.PNG (4.88 KiB) Viewed 745 times
Does anyone else have this issue? It is only going to get worse as we get more licences.

JimLin
Posts: 38
Joined: Mon Jun 02, 2014 4:23 pm

Re: Ranorex licence server 5.3.2

Post by JimLin » Fri May 15, 2015 11:19 am

Having thought further, it is still possible to see the current user by selecting the 'Client' tab in the bottom section and then clicking on each licence, however, it would still be useful to carry on seeing them in the 'Licensed To' column.

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Ranorex licence server 5.3.2

Post by Support Team » Mon May 18, 2015 2:16 pm

Hi JimLin,

This was mainly changed because of the new floating licenses.
Now one floating license can be used by several users on several machines and we therefore moved in to the bottom, which should make it more readable.
Otherwise you would have to much information in the single line.

Regards,
Markus
.
Image