Ranorex plugin cannot be enabled in Firefox 18.0

Ask general questions here.
jwei
Posts: 8
Joined: Fri Nov 09, 2012 7:34 pm

Ranorex plugin cannot be enabled in Firefox 18.0

Post by jwei » Mon Jan 21, 2013 8:32 pm

Hello,

I update Firefox to version 18.0. after this action, I cannot enable Ranorex plugin in Firefox.

Please check the attached screenshot for details.

Thanks,
Jenny
Attachments
screenshot.png
screenshot.png (701.86 KiB) Viewed 809 times

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Ranorex plugin cannot be enabled in Firefox 18.0

Post by Support Team » Tue Jan 22, 2013 2:34 pm

Hello,

Firefox 18 is not supported in Ranorex 3.3.4 (see 'Release Notes').
Please update to Ranorex 3.3.5 or 4.0.1 (download: Download Archive).

Regards,
Markus (T)
.
Image