Ranorex plugin stopped working for no reason

Ask general questions here.
yuzhangoscar
Posts: 1
Joined: Tue Jan 23, 2018 11:18 pm

Ranorex plugin stopped working for no reason

Post by yuzhangoscar » Tue Jan 23, 2018 11:40 pm

Hi:

I am using Ranorex 8.0.0, Chrome 63.0.3239.132 (64 bit), Ranorex Automation 1.0.11

My scripts had been working without no problem until this morning, as soon as I ran my scripts, the following message showing up
PRC.png
PRC.png (4.78 KiB) Viewed 255 times
and scripts indefinitely hanged until I manually stopped it.

It turned out that Ranorex Automation stopped working, I fixed this problem by uninstalling and reinstalling Ranorex Automation, can I please ask if it has been reported as an issue? Is there an official workaround when this happens?
Thanks

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Ranorex plugin stopped working for no reason

Post by Support Team » Tue Jan 30, 2018 2:54 pm

Hello Yuzhangoscar,

Thank you for your post.
We had another customer who reported this issue and we were also able to solve it by re-installing Ranorex Studio.
I'm glad that the re-installation also solved this issue on your side.
However, if it appears again, please feel free to contact us by creating a new support ticket.

regards,

Stephan
.
Image