Ranorex Stuido 8.2 - 9.2, Welcome screen not working, Result not possible to Expand

Bug reports.
Mastahh
Posts: 4
Joined: Tue Nov 17, 2015 12:25 pm

Ranorex Stuido 8.2 - 9.2, Welcome screen not working, Result not possible to Expand

Post by Mastahh » Tue Oct 29, 2019 11:39 am

Hello,

I have strange problem with Ranorex Studio 8.2.0 and same problem with latest version 9.2.
When I open Ranorex Studio 8.2 I cannot click anything on the tab [StartPage] all clicks are ignored.

Also when I open rx result in viewer cannot expand to see action.
I tried to save result as html and open it in firefox and IE Edge all works fine.
But when i open it is in IE it is do not work, so there is problem that Ranorex uses IE instead of Edge or Firefox, and i do not know which file types it is to change default app.
Maybe i need to configure something in IE, but i do not know.

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 5459
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Ranorex Stuido 8.2 - 9.2, Welcome screen not working, Result not possible to Expand

Post by odklizec » Tue Oct 29, 2019 11:49 am

Hi,

Ranorex Studio internally uses IE for displaying HTML pages and Report Viewer uses IE too. Both problems are linked to IE security settings.

As for the first issue, I'm experiencing is too, at one particular VM. I've not found the solution yet, for this particular issue. But because it does not work with just one VM, I don't really care ;)

As for the missing/not possible to expand content of test report, please check this post:
https://www.ranorex.com/forum/ranorex-r ... tml#p47936
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration

Mastahh
Posts: 4
Joined: Tue Nov 17, 2015 12:25 pm

Re: Ranorex Stuido 8.2 - 9.2, Welcome screen not working, Result not possible to Expand

Post by Mastahh » Tue Oct 29, 2019 12:38 pm

Thank you, I can now properly open log files, it is what I needed more :)