Ranorex.UiaLauncher64.exe does not exist

Ask general questions here.
Punashri M S
Posts: 33
Joined: Tue Jan 30, 2018 12:56 pm

Ranorex.UiaLauncher64.exe does not exist

Post by Punashri M S » Fri Aug 23, 2019 8:40 am

Hello,

I upgraded ranorex studio to a latest version. am facing an issue while run its showing an error stating Ranorex.UiaLauncher64.exe doesnt exist.

I can find the Ranorex.UiaLauncher64.exe file in my installation location.

Tried Uninstalling and installing the Ranorex but getting same error.

Please suggest me to over come this issue.

Thanks in advance.
Attachments
error.png
error.png (5.57 KiB) Viewed 46 times

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 5071
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Ranorex.UiaLauncher64.exe does not exist

Post by odklizec » Fri Aug 23, 2019 8:49 am

Hi,

When exactly are you getting this error (after starting studio or loading an existing solution)?

It seems the error still points to old Ranorex 8.3 installation folder, which is weird if you already uninstalled old version and installed 9.1.1? I would suggest to uninstall Ranorex one more time and install 9.1.1 to different directory.
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration