Ranorex2.1.4 does not install in Win2000

Ask general questions here.
ashwinkumarg
Posts: 1
Joined: Thu Oct 15, 2009 11:57 am

Ranorex2.1.4 does not install in Win2000

Post by ashwinkumarg » Fri Oct 16, 2009 12:21 pm

Hi,

Ranorex 2.1.4 version does not seem to get installed on Windows 2000 Professional Operating System. :(
Is it that this version does not support Windows 2000?
Please let us know if there is any way this version can be installed in Win2000 OS.

Thank you,
Ashwin

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Ranorex2.1.4 does not install in Win2000

Post by Support Team » Fri Oct 16, 2009 1:14 pm

The problem is that the installation of the .NET Framework 3.5 fails, which is installed as a prerequisite of Ranorex when you start the "Ranorex-2.1.4.6779.exe" executable. You have to use the Ranorex MSI package "Ranorex-2.1.4.6779.msi". Ranorex customers get the direct download link to the MSI package, the link for it is included in the mail containing the Ranorex licenses.

If you are evaluating Ranorex on Windows 2000, there are two ways to get the MSI package:
  1. If you have 7-zip installed, extract the "Ranorex-2.1.4.6779.exe" file using 7-zip (the MSI package is included in the exe). Note that Winzip does not work!
  2. Download the MSI package from our server (contained in a ZIP archive). Use the download link you got for for the "Ranorex-2.1.4.6779.exe" file and replace the "exe" in the link by "zip".
Regards,
Alex
Ranorex Support Team
.
Image