Recorder will not type in text into fields on playback.

Ask general questions here.
ciscoaldana
Posts: 1
Joined: Wed Mar 15, 2017 7:31 pm

Recorder will not type in text into fields on playback.

Post by ciscoaldana » Wed Mar 15, 2017 7:34 pm

I have a simple login page. The recorder has no problem seeing both fields, however during playback/run, it will not type in user/pass I typed in during recording session. Am I supposed to sendkeys during recording a different way? otherwise, when editing code, what is the command to typein, sendkeys.


Thanks

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3921
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Recorder will not type in text into fields on playback.

Post by odklizec » Thu Mar 16, 2017 9:32 am

Hi,

I'm afraid, there is too little relevant information in your post. Please answer the following questions:
Ranorex version?
Automated technology (web, desktop, mobile) and which kind (.Net, HTML, Java, iOS, Android, etc...)?
Please post a Ranorex snapshot (not screenshot!) of the problematic element.
Please post at least a screenshot of your recording. Ideally, post problematic recording (entire project) with associated repository, so we can review your steps.
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration