regarding version change

Ask general questions here.
arun_volam
Posts: 17
Joined: Fri Jul 09, 2010 1:40 pm

regarding version change

Post by arun_volam » Mon Jul 19, 2010 2:12 pm

Hi,

i am presently using 2.3.1 if i upgrade my version to 2.3.3 do i need to make any changes to my repository.

not only this do i need any thing else to change if i upgrade my version.I dont want to get any version not supported errors when i upgrade my version.

my script is working fine in 2.3.1 without any errors.

kindly, let me know the changes i should do before upgrading .

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: regarding version change

Post by Support Team » Mon Jul 19, 2010 2:19 pm

Hi,

2.3.3 was only a bug fixing version and there are no breaking changes. So there shouldn't be a problem when you update to the newest version.

Regards,
Peter
Ranorex Support Team
.
Image

arun_volam
Posts: 17
Joined: Fri Jul 09, 2010 1:40 pm

Re: regarding version change

Post by arun_volam » Mon Jul 19, 2010 4:41 pm

thanks