Report won't open after execution

Ask general questions here.
BCTest
Posts: 88
Joined: Tue Jun 03, 2014 10:15 am
Location: Hamburg, Germany

Report won't open after execution

Post by BCTest » Wed Mar 16, 2016 5:12 pm

Hi,

after a power failure some settings in Ranorex-Studio were lost/changed.
Among other things the report won't automatically open after execution in Ranorex-Studio - as it did before the power failure.
I found the setting as shown in the screenshot but "Open report after execution" was already marked.
RxReport.png
Options
RxReport.png (13.62 KiB) Viewed 706 times
Where can I restore the setting for automatically open the report after (Debug)-execution in Ranorex 5.4.5?

Thanks.

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Report won't open after execution

Post by Support Team » Thu Mar 17, 2016 11:03 am

Hi BCTest,

Unfortunately, it seems like this a bug in Ranorex. We currently try to find the cause of that issue and try to fix it.

We will update the forum in case of any new information.

Thank you for your patience.

Sincerely,
Robert
.
Image

BCTest
Posts: 88
Joined: Tue Jun 03, 2014 10:15 am
Location: Hamburg, Germany

Re: Report won't open after execution

Post by BCTest » Thu Apr 07, 2016 10:46 am

If this post http://www.ranorex.com/forum/open-repor ... 60-15.html from June 2014 describes the same issue I hope the solution will come soon.
Maybe this information can help you to solve the problem: using another user-acount on the same computer Ranorex shows the reports instantly. Could it depend by user?

Regards,
Thomas

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: Report won't open after execution

Post by Support Team » Tue Apr 12, 2016 8:09 am

Hello all,

What we have found out so far is, that it only happens for some users and only for some User accounts on same machine, so it seems to be an system/security setting issue.

Please try deleting the following file in order to resolve the issue:

%appdata%/RanorexRecentReports.dat


Hope this information helps.

Sincerely,
Robert
.
Image

tgagel
Posts: 33
Joined: Tue Jun 04, 2013 7:50 pm

Re: Report won't open after execution

Post by tgagel » Mon Dec 19, 2016 9:23 pm

I started having this same issue earlier today, Reports were opening and then the just stopped, and this fixed it on my machine. Thanks.
Support Team wrote:
Please try deleting the following file in order to resolve the issue:

%appdata%/RanorexRecentReports.dat


Hope this information helps.