Reports contain no information on individual actions

Ranorex Spy, Recorder, and Studio.
ian.inchausti
Posts: 1
Joined: Fri Aug 11, 2017 4:54 pm

Reports contain no information on individual actions

Post by ian.inchausti » Mon Mar 26, 2018 10:20 pm

Hi,
I am running my tests through a batch file and sending the path for the log as an argument. From the first run when I started testing this method the tests would display with all of the test cases, smart folders, and test modules present with the proper CSS, but no information about the actions executed within any of those modules. Is this a problem that has been run in to before? Is there a known fix? I have run through batch, command line, and through Ranorex studio with the report path pointing at my desired folder with this result. I pointed back at the default project report folder with no luck either.

I have attached a screenshot of an example report for clarification.

Regards,
Ian
Attachments
FailedReport.png
FailedReport.png (105.57 KiB) Viewed 206 times

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3930
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Reports contain no information on individual actions

Post by odklizec » Wed Mar 28, 2018 7:19 am

Hi,

You need to enable some IE options. Check this post:
https://www.ranorex.com/forum/ranorex-r ... tml#p47936
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration