Test execution finalizes unexpectedly

Bug reports.
mdgairaud
Posts: 87
Joined: Sun Aug 05, 2012 11:59 am
Location: Bilbao, Spain

Test execution finalizes unexpectedly

Post by mdgairaud » Fri May 24, 2013 9:42 am

Hello,

I have some test to be executed in an iPad3 with the rxBrowser slightly modified to get more info about the web page. This rxBrowser modified works fine in iPhone4 & iPad1.

Now I'm running these test with an iPad3 and the execution end randomly without leaving any information in console or report... sometimes works fine, sometimes end unexpectedly.

This behavior only appears in runtime machine, not in the developer one. Both have the last version of Ranorex and the app is instrumented with 4.0.3 library.

Is there an error log or something to get an eye inside?

Thanks.

regards,
Mateo.

mdgairaud
Posts: 87
Joined: Sun Aug 05, 2012 11:59 am
Location: Bilbao, Spain

Re: Test execution finalizes unexpectedly

Post by mdgairaud » Fri May 24, 2013 10:11 am

reinstalling does not solve it and it fails in more machines with runtime license.

It crashes without leaving any error message, it simply dissapears...

What can I do?



W7x64 fully updated
iPad3 IOS 6.1.2 Jailbroken with rxBrowser instrumentalized with 4.0.3

mdgairaud
Posts: 87
Joined: Sun Aug 05, 2012 11:59 am
Location: Bilbao, Spain

Re: Test execution finalizes unexpectedly

Post by mdgairaud » Mon May 27, 2013 9:01 am

well, mistery resolved. I think it's a conflict between Ranorex and another software that send tests to another IOS devices. Althought the other software isn't running nor opened, the Ranorex test gets closed unexpectedly.

I uninstall the other software and Ranorex test executes fine.


regards,
Mateo.