The test runner in the right bottom has disappeared in 6.1.1

Ask general questions here.
jtp
Posts: 2
Joined: Thu Nov 03, 2016 10:55 am

The test runner in the right bottom has disappeared in 6.1.1

Post by jtp » Thu Nov 03, 2016 11:10 am

Yesterday I updated from 6.0 to 6.1.1 and since then the Test Runner you could always see in the right bottom of the screen when running a test from the Studio has disappeared when running a test suite. It's still visible when running one test module.

How can I make this little thingy visible again when running test cases? I looked in the settings, but couldn't find a setting to this.

Usually when running a test case you could easily follow through all modules in that case. Now it's not possible anymore, as there's only a terminal window, and I cannot stop the test run using the PAUSE button
I mean what you can see in the attachment
Attachments
thingy.png
thingy.png (4.07 KiB) Viewed 425 times

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 3932
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: The test runner in the right bottom has disappeared in 6.1.1

Post by odklizec » Thu Nov 03, 2016 1:46 pm

Hi,

You need to to re-enable "Show Progress Dialog" option manually in TestSuite settings:
http://www.ranorex.com/support/user-gui ... html#c3024

There was a bug in 6.0, causing this issue. The bug "fires back" after upgrading from 6.0 to higher version (6.1.1 in your case).
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration

jtp
Posts: 2
Joined: Thu Nov 03, 2016 10:55 am

Re: The test runner in the right bottom has disappeared in 6.1.1

Post by jtp » Thu Nov 03, 2016 2:52 pm

Thank you :). I had been through all kind of options, except that window..