-Type initialization problems

Ranorex Spy, Recorder, and Studio.
wyll
Posts: 34
Joined: Wed Aug 01, 2012 3:19 pm

-Type initialization problems

Post by wyll » Thu Mar 28, 2013 4:27 pm

Hi,

Everytime i want to start the test im getting this exception.

Der Typeninitialisierer für "Testsuitename.Functions" hat eine Ausnahme verursacht.

It somehow looks it can not be reached?
This happens on a remote machine. When i run the test locally everything works fine.
Both have version 4.0.0 installed. So i am a bit clueless.

regards
wyll

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: -Type initialization problems

Post by Support Team » Fri Mar 29, 2013 12:53 pm

Hello,

Could you please check if all prerequisites of Ranorex are installed on your system?
Please take a look at our System Requirements webpage.

If you install Ranorex with setup.exe, all prerequisites will be installed automatically.
Please install Ranorex 4.0.2 using setup.exe.

Regards,
Markus (T)
.
Image

wyll
Posts: 34
Joined: Wed Aug 01, 2012 3:19 pm

Re: -Type initialization problems

Post by wyll » Tue Apr 02, 2013 11:20 am

Hi,

thanks for the suggestion.
I just noticed it was a mistake on my side :oops:

regards
wyll

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: -Type initialization problems

Post by Support Team » Wed Apr 03, 2013 2:58 pm

Hello,

You are welcome :-)
Thank you for the good news.

Regards,
Markus (T)
.
Image